in

YouTube 500 Internal Server Error: Were You Affected?

Earlier today we heard that YouTube suffered an outage which left users unable to access the popular video sharing website, apparently this occurred in the “early hours” this morning.

Just over a week ago YouTube was down for an hour or so with an error message which read ‘Http/1.1 Service Unavailable‘, however today’s error message left users with an error message reading ‘500 Internal Server Error’.

YouTube is now back online and seems to be fully functional, YouTube have not officially commented on the outage, however I find it quite odd that the site has been down twice in a relatively short amount of time.

Were you affected by the YouTube outage? If so where and when were you affected?

Source: TheStreet

*Identifying Monetised Links - outgoing links that we monetise are marked with an '*' symbol.

Written by Jamie Pert

Jamie has a background in computer repairs and maintenance along with network administration, he now enjoys utilizing the benefits of new technologies and enjoys writing about anything that brings new technology to the world.

He began writing for Product Reviews in mid 2009 and has since expanded his knowledge across a wide-base of devices, he is looking to get more hands-on experience with new devices to gain a better understanding of the latest and greatest technologies.

Comments

Leave a Reply

Your email address will not be published. Required fields are marked *

Loading…

Apple iPad: Bidding wars start on Ebay

Google TV: 42-inch Android model brings Google Maps